Translate this page:

Bienvenid@ a nuestro foro. Conéctate o crea una cuenta

Cannot connect to 192.168.0.50

Publicado: 14:30 12 ene 04 #1
  • birtheras
  • 9 Posts
  • Registrado el: 12 enero 2004
  • Puesto: housewife
I need to update my DWL 900AP+ but I cannot connect to 192.168.0.50.

Can anyone tell me how to configur it when I cannot get access to the page
Publicado: 14:33 12 ene 04 #2
  • Mahesh
  • 8300 Posts
  • Mahesh
  • Registrado el: 14 abril 2003
  • Puesto: Software Developer
  • Lugar: Liverpool, UK
The default config page is 192.168.0.1, why would you want to connect to 192.168.0.50 ? Can you explain a bit more please ?

--
Mahesh - eXpansys
Publicado: 15:00 12 ene 04 #3
  • rperkin
  • 2535 Posts
  • Registrado el: 12 agosto 2003
  • Lugar: UK
Mahesh:
The default IP address of the DWL-900AP+ is 192.168.0.50

birtheras:
- in Internet Explorer, click the Delete Files button on the Tools | Internet Options | General tab. This will clear the browser cache
- switch the DWL-900AP+ off/on and wait for it to restart
- enter http://192.168.0.50 in the Internet Explorer address bar
- if you still can't connect to the access point, try resetting it from recessed Reset button on the back while the device is powered. This should return the device to its Factory settings. You will need to re-enter the configuration, including the MAC address of the DSL-604+ if you are using the DWL-900AP+ in Repeater mode

Hope this helps
Publicado: 15:04 12 ene 04 #4
  • Mahesh
  • 8300 Posts
  • Mahesh
  • Registrado el: 14 abril 2003
  • Puesto: Software Developer
  • Lugar: Liverpool, UK
Doh! Need to read the posts first :) Apologies!!

--
Mahesh - eXpansys
Publicado: 15:45 12 ene 04 #5
  • birtheras
  • 9 Posts
  • Registrado el: 12 enero 2004
  • Puesto: housewife
I still cannot get into either 192.168.0.5 or 92.168.0.50
Is there anything else I can do? I have reset it and also turned it on and off

Birthe
Publicado: 16:04 12 ene 04 #6
  • rperkin
  • 2535 Posts
  • Registrado el: 12 agosto 2003
  • Lugar: UK
1. Is your router in the same subnet as the DWL-900AP+, that is:
on the Configuration | Ethernet IP Address screen, what IP Address and Subnet Mask do you have?

2. If you still can't connect to the DWL-900AP+ try these steps:
- Reset it
- connect it directly to a PC
- give the PC a static IP address in the same subnet, for example 192.168.0.100
- use Internet Explorer to connect to the DWL-900AP+ on its default IP address of 192.168.0.50
- when you have completed the configuring, save/restart the DWL-900AP+, then install it in its final position
- set the PC used for configuring to its usual IP address

If you can't connect to the DWL-900AP+ when it is connected directly to a PC then it's time for a call to D-Link.

Hope this helps
Publicado: 20:59 12 ene 04 #7
  • birtheras
  • 9 Posts
  • Registrado el: 12 enero 2004
  • Puesto: housewife
Unfortunately it still did not help, so I will have to call D-link for more support

Thanks again for trying
Birthe
Publicado: 09:14 13 ene 04 #8
  • birtheras
  • 9 Posts
  • Registrado el: 12 enero 2004
  • Puesto: housewife
Latest development in this case.

I unplugged the DWL 900AP+ and left it like that overnight. This morning I made a last attempt to access the page and did so without any problems. I wonder if the page was down yesterday. Thank you for all your help
Birthe
Para sugerir una mejora o señalar un problema / abuso al moderador por favor escribir a moderator@expansys.com